Cannot Support Unsecured Device (user's mobile soft token application)

Cannot Support Unsecured Device (user's mobile soft token application)

Created by: John Solis

 

Date Happened: August 13, 2020

 

ComponentSoft Token

 

PlatformAndroid/IOS

 

Root Cause:

  1. Can't support unsecured device pop out to the user's mobile soft token application



Findings:
  1. After the user downloaded the MST and they tried to activate the user soft token either using manual or via qrcode activation. The user receives below error.
  2. For QRcode the error is "The identity cannot be activated on an unsecured device"
  3. For Manual activation the error is "Manual activation is not supported on an unsecured device"



Resolution:
  1. Enable "Allow unsecured devices" in IdentityGuard Admin console

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