Required Session Token is Missing or Invalid

Required Session Token is Missing or Invalid

Created by: John Solis


Date Happened: June 29, 2020


ComponentIDG Server HA


PlatformLinux


Root Cause:
  1. THE REQUIRED SESSION TOKEN IS MISSING OR INVALID. PLEASE RETRY THE REQUESTED OPERATION


Findings:
  1. IDG server cannot be accessed using the load balancer's URL/FQDN


Resolution:
  1. AUB changed their Load Balancer’s configuration as the transaction should not be in virtual IP
  2. Import LB root certificate in IDG and vice versa: same result

    • Related Articles

    • Cannot Initialize IDG

      Created by: Janel Date Happened: June 25, 2020 Component: Database Connectivity Platform: Linux Root Cause: Cannot initialize IDG Findings: IDG installation was not successful. License activation was not prompted. Resolution: Changed jdbc driver to ...
    • Soft Token Vulnerability

      Created by: John Solis   Date Happened: August 13, 2020 Component: Soft Token   Platform: Android/IOS Root Cause: Soft Token Vulnerability - 2 TOTPs are valid at the same time. Findings: AUB raised a concern regarding what they called "Vulnerability" ...
    • Cannot Support Unsecured Device (user's mobile soft token application)

      Created by: John Solis   Date Happened: August 13, 2020   Component: Soft Token   Platform: Android/IOS   Root Cause: Can't support unsecured device pop out to the user's mobile soft token application Findings: After the user downloaded the MST and ...
    • Could not connect to Provider Address (Android) and Unable to download provider images (IOS)

      Created by: John Solis   Date Happened: July 10, 2020 Component: TVS  Platform: Linux Root Cause: On Android’s Entrust ST: Could not connect to Provider Address. Check your provider address and try again. On IOS Entrust ST: Unable to download ...
    • IDGSSM Services are Not Running

      Created by: John Solis   Date Happened: July 10, 2020   Component: IDG SSM   Platform: Linux Root Cause: IDGSSM services are not running Findings: IDGSSM services won’t start after reverting to previous configuration Resolution: Change the owner of ...